PDA

View Full Version : Megaupload "COUNTRY SLOT" Problem Gone Forver:100%


Banki
02-23-2009, 03:26 AM
For mozilla firefox 4.0:
**********************
First go to CODEhttp://addons.mozilla.org/firefox/59/

Click Install Now to install addon.

Restart FireFox. Tool-->User Agent Switcher--->Options--->Options

Click User Agents--->Add

Type this:

+ Description: MEGAUPLOAD

+ User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Alexa Toolbar)

Click OK twice to finish adding User Agent.

From now, before downloading any file on megaupload just go Tools--> User Agent Switcher--->MEGAUPLOAD.

For Internet Explorer:
*******************

Start/run->> type regedit -> ok

Go to: [HKEY_LOCAL_MACHINE\SOFTWARE\M*cro$oft\Windows\Cur r entVersion\Internet Settings\5.0\User Agent\Post Platform]

Note: if U use IE 7

go to: [HKEY_LOCAL_MACHINE\SOFTWARE\M*cro$oft\Windows\Cur r entVersion\Internet Settings\User Agent\Post Platform]

Right click on Post Platform > New > String Value > type Alexa Toolbar > ok

Now U can download from megaupload without error : "All download slots (..) assigned to your country (....) are in use"